Start a new topic

Upgrade failed ewelink dont work

Last ewelink upgrade on Android 7.0 stopped working send error

4 people have this problem

The new software 2.3.5.3 seams stable  Have been a couple of days now and no problems so far. Anyone else ho can confirm that It works?

I run a Nougat 7.1.1

Cyanogenmod 14.1


ON or OFF dont work in SONOFF 

It pairs well.


pl send an update for the eWelink app

I was looking at a 3.2 ehanced nextion.
I first tried it once.
I took it a couple of days after the unit connected to external ports came in. I downloaded the demo from the ITEAD web site, said he needed to upgrade the screen and started counting on the screen, wrote that he was 100% and got started, but nothing has ever appeared since then, nothing can be downloaded from the serial port or the card!
It writes "invalid devicenull"
Please help them to be able to work again.
I also bought a standard display with it all fine.
Yours sincerely, István


Ewelink does not work on Android. Tried on an iPhone and then it works. Please send me the correct apk or fix the problem. I just spend €80 on switches which are now useless.

Hi, I´m try to upgrade a device POW from version 2.0.4 to 2.6.1, but I cant. The progress stop in 90%, and I received an error message message. What can I do to fix this issue?

Login or Signup to post a comment