Start a new topic

Sharing devices in ewelink

Have been trying to add my devices to my ewelink other account on my tablet from my phone, and ewery time i get user dosent exsist.............

my main account cant find my other accounts now i have made 2 and nothing helps!!!!


19 people have this problem

How many people can you share a sonoff with?

Its awesome. Love this

Good question Khaled. It’s never worked for me.

how to shear other mobile


1 person likes this
I have the same problem i can't create an other IFTTT applet on a second smartphone that i shared ewelink device from first smartphone, and both has different ewelink,google and IFTTT account, so IFTTT account on second smartphone doesn't find any ewelink devices and i can't use google assistant or other app but only by ewelink app.... Is very frustating, not smart at all! Someone tried by google home app? Thanks
I can share my device by ewelink app to an other ewelink account and it works by app but if create two different IFTTT account on Both android smartphone the second smartphone ,where i shared ewelink devices from first android snartphone, it doesn't find Any ewelink devices. So on second smartphone i can't use google assistant by IFTTT because ewelink support only one account. I'm very frustating ....not smart at all!
I wrote that 10 months ago and still no change mate. Appalling customer service!
Mark Trayner I have the exact same problem as you mate! I’m on iphone but my girlfriend is on Android. I’ve shared the devices with her but I’m the only one that’s receiving the notifications.

The problem I'm having is: I have shared a number of sonoff devices through the EWeLink with my father. We are both on iOS on iPhones. Both he and I can control all the sonoff devices in the setup. Using a RF bridge, I have a 3 door contacts and a PIR set to send notifications.  I receive notifications of alarms on my iPhone but my father doesn't get the notifications on his EWeLink app on his iPhone.


Is there something I'm not doing right?


Thanks in advance!




1 person likes this
Hi
I try many times to share a device.
I have one account and i create a new one for my wife.
Every time i try to share, it says " Sending share invitation message, please wait " but after sometime it says " The device has not been shared, share it now! " .
This happens with all devices i have configured on my account.

 Can someone help me please ?!?!


Thanks

Me too, thank you!

Didn't notice the share feature before.

Managed to get this working in the end.  Hadn't noticed the 'share' button on each device.


Thanks!

You must have your second account open before you can receive invitation. 

First log on to device you want to share to (device/account #2)
Then open the main device(account#1) and share it to your second account.
For me this was the only way to make it work...


But it should support multiple devices, so you don't have to have more accounts.


3 people like this

Agree with the above;  I'd like to have the app on multiple devices in the house, but signing in to one signs me out of the others.   It's the same when we link the account in Google Assistant. 

It's too bad that only one device could signup on only one eWeLink account on Android at a time.

Me & my wife got disconnected so many times in a day that it is very frustrating to use it.


Maybe developping a white list of devices that we can manage on our account (with a long life token) could be a solution?


2 people like this
Login or Signup to post a comment