Start a new topic

Cannot pair wifi smart switch

I just bought six Sonoff wifi switches but I can't get them to work. When I try and pair with the Sonoff I get the "incorrect password" message. I am using 12345678. Or it accepts the password and connects to the Sonoff itead wifi for a few seconds and then disconnects.

I have tried with two of the switches and get the same problem. I have looked at the itead guide and FAQs. I have raised a help ticket but am not getting a response. Can anyone help or give me advice?

15 people have this problem

Sandro, come hai risolto? io ho un sonoff basic che era stato abbinato su altra rete, ora ho provato in tutti i modi ma non c'è verso che arrivi infondo alla procedura. In pratica se premo per 5 sec invece che fare 3 lampi e stop, fa un lampeggio continuo, ho provato la procedura Compatible Pairing Model (AP) ma arriva al 50% poi si blocca e non da segno di vita... 

Gal Boaz, Thanks - changing to flight mode solved the problem. After I did that, I could add the device. But there were other problems like sonoff going offline after a single operation (switch on). But upgrading the firmware solved that as well. Now my sonoff works like breeze! Thanks a lot!!
Solved! 1. Disabled your mobile data first! 2. Hold button until light are blinking fast. 3. Then search the switch. 4. Your phone wil connect with the switch by wifi do nothing and wait until he throws you back to your own wifi. 5. He wil say at last: registering....

I had trouble pairing & finally  put the phone & TH16 within a few feet of the router & it finally paired.

Hi all,

I have a similar problem. Eventually I managed to get "found second generation device", found "Itedad00007xxxx", "registering device" and than  "device not exist". I have tried hotspot network from different phone, airplane mode solution, nothing helps. Always ends with "device not exist". Any advice would be helpful

Check this out, it worked for me
Login or Signup to post a comment