Start a new topic

App does not show wifi networks

Hi! I have just received my first sonoff, and tested it quickly. Rf433 works fine but I can not configure the wifi link. I have installed the Android app and long click the sonoff button. I can even see the sonoff network name. But the app does not connect to my sonoff. It just shows a countdown and ends up with a timeout. My smartphone is a Motorola X play with android 6. I think these sonoffs are a little wonder. Please give some clues to help debugging this weird behaviour.

1 person has this problem is a significant site for you to recollect

I have tried with an old samsung with android 4 and everything worked ok!. And my motorola now shows the new sonoff as well.

If you have already a Roku player device then Firstly you will connect Roku with your TV. Then Open URL and then Enter the Roku activation code in your Roku activation link on the displayed screen. Chat with our experts to activate the Roku device. Visit us.

Login or Signup to post a comment