Start a new topic

Sonoff T1 3 Gang random beeps

I have 8 Sonoff T1 installed, 3 of them 3 Gang, 3 of them 2 Gang and two 1 Gang. It seems that most of them randomly "resets". Emits a single beep, pause and then two beeps. The light flashing and then back online again in a minute or two. This is very disturbing if it happens to one of the three switches close to my bedroom in the early hours of the morning! They all have the latest firmware. Why does this happen? Can I stop it from happening? It seems like especially the one does this quite often (sometimes more than once a day) while some of the others never do it (that I've been around them to notice). Any thoughts/suggestions?


2 people have this problem

@Gerhard... This was my perception reading the posts... Unfortunately! The product sounds be good but the after sales could be better... Terrible.

Unfortunately, now being the owner of Sonoff product, you will find that that the support is terrible. If you are lucky and get units that doesn't do this, it is a great product for a great price, but otherwise, say hello to lots of frequent weird things happening and zero support.

Anyone received how to solve this problem? I'm reading the posts but I didn't see the solution. I'm with the same problem.. My T1 3 gang US makes a sound beep intermittent..


I'm skeptical too, the problem seems hardware, how it can affect the guest network I don't know.

Has anyone tried adding their devices to a "Guest" network on their router? Make sure nothing else connects to the guest network, only the Sonoff devices and then use your normal network for all your other devices.

My Mate did this and his switches hasn't beeped since... i am sceptical though and don't have the time at the moment to test for myself... Feedback would be greatly appreciated.

Mine all starts with 10006, so not the same problem you seem to be having. All three  the T1 3C is in the 10006 range and all three resets with 3.3.0 (less often than it did with 3.1.0).

image


I'm curious, the id starts with: one thousand eighty-eight, because I have other devices with different identification and those don't give me a problem

I'm curious, their device id numbers start with: 100088XXXX, because I have other devices with different id and those don't give me a problem

Hi!

I have the same problem with my T1 3C and T1 2C. Wakes me up at night.Firmware 3.3.0. See attached.

The same thing happens to me, I've been using Sonoff T1 (3C) for two days and every so often it disconnects and beeps as if it were in pairing mode, then reconnects to the network normally. This is already being annoying.

Anyone have any idea how to fix it?

I have the same problem with the 3gangs I have installed.


1 person likes this

I've also reported this via a support ticket now. Much worse since Firmware 3.0.1 was installed on the 3 Gangs, the other seem to be more stable. Ticket #318246 Sonoff T1 3Gang random beeping and connection problems

I have 8 sonoff t1 us switches... The first 5 are working ok, but the last 3 (bought like 2 months ago) are all presenting the reset/beep issue... All switches are on the latest firmware, so I think the issue is more related to a recent hardware revision.
Login or Signup to post a comment