Start a new topic

ITLEAD server gone down?

 Hi there can anyone tell me if the main server has gone down. I am in the UK and have about 5 devices. They have been faultless until now. Suddenly they have all gone offline and the app on my iphone iOS12.1 says Network Unavailable. I have got internet connection and everything else works fine.

Any ideas?

Many thanks

Ian Davis

7 people have this problem

From Spain, I do not have a connection either. "Network not available."

me too. Spain.

Same here... The Netherlands.

Resolví los problemas de conexión y la falta de registro de operaciones al desinstalar EweLink y reinstalar. Ahora todo vuelve a funcionar correctamente.

Tenga en cuenta que cuando instale EweLink, solicitará nuestro correo electrónico y contraseña, y una vez introducidos, nuestros dispositivos vinculados volverán a aparecer.

Yeah looks like server is down. Both EU and Asia you can't ping but us you can

same in france

Not working here in UK. Able to ping the EU and CN servers but app says " ! Network Unavailable" 

Have tried via virgin media cable internet and via O2 mobile internet. Neither work. 

Day Two with my Sonoff POW R2 devices and I'm not impressed if this is typical. 

10 devices down here in Netherlands! And the LAN use is BS, doesn't found it anyway.  I just receive 5 smart socket S26 today, really terrible keep depending on this. I think it is time to try Shelly.

The devices seem to have connected as they have a steady green light. It just seems to be the app. Could it be the new iOS 12.1 that I upgraded to yesterday?

 Same Sweden, cant login at  with my phone SE, X but can with 5c and android tablet works fine.

I've got four devices down here in South Africa. My LAN still works tho.

Mine are connected to the my LAN but get "server unavailable" on Android and "sorry, the device is not responding" on my Alexa voice commands.

UK user, first problem in 7 months. 

I can see some things on lan but not all. But it just started to do an ungrade on one device got to 90% then stopped. It’s doing my head in.

I can not find any sonoff on my LAN, this feature never worked. 

Probably they are doing maintenance on AWS server and screwed something up!

Login or Signup to post a comment