Start a new topic

Sonoff Slampher WiFi Smart Light Bulb Holder auto-on

Hi I received yesterday a Sonoff Slampher WiFi Smart Light Bulb Holder.


I succesfully installed it and paired it with the latest (3.0.0) eWeLink Android app. I have not paired any RF controller with it. I have the following problem: The device auto switches to on every minute by iteself. On the history on the app it shows "State:On, Time:x, Source:Device". I tried multiple times to delete and pair it again with no result. I even turn on the loop timer in order to switch it off every 5 minutes. It keeps on auto-switches to on state (if it is off) every minute.


Anyone having the same problem? Any feedback?


Thanks!


4 people have this problem

Not really. I think it has to do with a problematic batch. Also it may be that this is there are two version (hardware of the device). Both of mine are the second version.



I have similar problem with Slampher ..two on the same line in the bedroom (router in same room).Sometimes both,sometimes only one  turn On or Off by itself . Tried to delete from the app,pair again but no luck .Other two Sonoff basic working fine . 

Hi, 

it seems that is a problem with the Slampher or it may has to do with the electrical grid. I use the Slamphers in a 220V-230V / 50Hz grid. What about the others that are facing the same problem?

110v here 

Login or Signup to post a comment