Start a new topic

Sonoff RF 433MHz Remote Control

Hi all,


anyone has experiences using multiple 433MHz Remote Control's with one SONOFF RF?


Or in other words do all remote control's send the same signal for the same buttons?


Thanks

Markus


You can program any button of the remotes to specific RF device. So you can have 1 remote controlling 4 RF devices. Then you can program another remote such that 2 buttons control 2 of the previous 4 devices and 2 altogether different ones. There is an easy process for doing  it. 


1 person likes this

It doesn't work with CAME TOP432EV 433 standard remotes.

Hi, may i just mention, with the wall mount fan switch patress panel this one can allow 8 x working 433mhz devices, each button can be programed

hola! tengo 2 mandos (Mando Control Remoto 4 Interruptores ) con frecuencia 433.92 y no los puedo emparejar con rf bridge 433. Le adjunto la foto de los mandos y la direccion web donde se pueden encotrar.


Un saludo!

https://www.efectoled.com/es/comprar-interruptores-conmutadores-y-reguladores/4466-mando-controlador-15-elementos.html

i too would like to know this as the instructions on this link says the new version on sonoff RF is capable of accepting 14 remotes on one switch.

see link

Hola,


Hay algún mando de pared como este que pueda hacer la función que necesito?


Saludos.

I have a very typical problem with the device. It was working properly without a problem. About a month ago we lost power due to some major maintenance work in the area. When the power was restored the device simply would not turn on. No blinking LED nor any response to remote control. Actually it had been in service for barely 2 - 3 months. So I switched it out and replaced it with standard Sonoff without RF function.

Last week I received a new consignment of Sonoff POW 2. and Sonoff Basic. While connecting these I picked up and connected the non functioning RF device to the output of POW 2. Lo and behold it started working again. I paired it and everything was fine. After testing it over a period of 3 - 4 days I disconnected it and installed it where it had been originally connected. Suddenly NO JOY. It has stopped working again. Then trying to figure out the problem I came to a conclusion that every time it loses power it needs like 2 days of total isolation to recover and start working again.

Does anyone have any idea how I can sort this problem? I can't afford to accept have this odd bahaviour as standard / normal.

Login or Signup to post a comment